Sunday, 8 May 2016

Morpheuz 4.4 - Mini charts now work without Smart Alarm

They were supposed to but didn't at 4.3.

This app requires your Pebble, Pebble Steel, Pebble Time, Pebble Time Steel or Pebble Time Round to be running Pebble Watch v3.11.1 (or later)

If the latest version you can get from the Pebble App Store is 3.7 then please read Updated software for Classic Pebbles